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BOS Members: 
1. Chairperson: Smt.R.V. Shavi Lecturer in Comp.Dept.  
     S.V.M Arts and Commerce Women’s College, Ilkal. 
 
2. Member: Shri. Srikanth S Mara 
 
3. Smt. R.N. Kandagal Lab Instructor in Comp.Dept. 
    S.V.M Arts and Commerce Women’s College, Ilkal. 
 
BOS Meeting: Computer Certificate Course Meeting held on 20/08/2021 
  This meeting was conducted in the presence of Principal and BOS members. In the meeting, for the 
benefit of the student discussed to start a Basic Computer Course and regarding the Syllabus. It was decided in 
the meeting according to the requirement. The syllabus has to frame as per the norms & course started on 
23/08/2021. 
 

  
 
 
 
 
 
 



Detailed Syllabus and Learning Outcome: 

S. 
No. 

Chapter Name Course Outline Duration 
(Hours) 

Learning Outcome 

1 

Chapter-1 
 
 

Introduction to Computer 

 Introduction to Computer 
and & its applications. 
Basics of Hardware and 
Software and Hardware. 
Central Processing Unit, 
Input devices, Output 
devices. Computer Memory 
& storage. Connecting 
Keyboard, Mouse, Monitor 
Printer, Software: 
Application Software, 
Systems Software. 

01 Th 02 Pra  After completion of this chapter, 
candidate will be able to:  Aware 
about computers and their 
applications.  Get familiar with 
various input, output and 
hardware components of a 
computer along with storage 
devices.  Get familiar with the 
keyboard; mouse, monitor and 
printer are connected to CPU Get 
familiar with various types of 
softwares used for computer. 

      

 

Chapter-2  
 

Word Processing 

 Introduction, objectives, 
Word Processing Basics  
Opening Word Processing 
Package, Title Bar, Menu 
Bar, Toolbars , Creating a 
New Document , Opening 
and Closing Documents  
Save and Save As , Closing 
Document , Page Setup, 
Print Preview , Printing of 
Documents, and Saving a 
Documents, , Text Creation 
and manipulation, 
document Creation , Editing 
Text, Text Selection  Cut, 
Copy and Paste , Font, 
Color, Style and Size 
selection , Alignment of 
Text , Undo & Redo  
AutoCorrect, Spelling & 
Grammar,  Find and 
Replace,  Formatting the 
Text , Paragraph 
Indentation , Bullets and 
Numbering , Change case  
Header & Footer , Table 
Manipulation , Insert & 
Draw Table,  Changing cell 
width and height,  
Alignment of Text in cell  
,Delete / Insertion of Row, 
Column and Merging & 
Splitting of Cells,  Border 
and Shading . 

03 Th 06 Pra After completion of this chapter, 
candidate will have Basic 
Knowledge of Word Processing, 
their usage, details of word 
processing screen.  Opening, 
saving and printing a document, 
Document creation, formatting of 
text, paragraph and whole 
document.  Inserting Header and 
Footer on the document, Finding 
text on a word document and 
correcting spellings.  Able to insert 
and manipulate tables, enhance 
table using borders and shading 
features. 

      



 

Chapter-3 
 

Working with Spreadsheet 

 Introduction , Objectives, 
Elements of Spread Sheet  
,Creating of Spread Sheet , 
Concept of Cell Address 
,[Row and Column] and 
selecting a Cell , Entering 
Data [text, number, date] in 
Cells,  Page Setup,  Printing 
of sheet  ,Saving Spread 
sheet ,Opening and Closing,  
Manipulation of Cells & 
Worksheet  Modifying / 
Editing Cell Content, 
Formatting Cell (Font, 
Alignment, Style )  Cut, 
Copy, Paste & Paste Special  
Changing Cell Height and 
Width  Inserting and 
Deleting Rows, Column  
AutoFill  Formulas, 
Functions and Charts  Using 
Formulas for Numbers 
,(Addition, Subtraction, 
Multiplication & Division)  
AutoSum Functions (Sum, 
Count, MAX, MIN, 
AVERAGE) 

03 Th 06 Pra After completion of this chapter, 
candidate will have good hands-on 
practice on Basic Knowledge of 
Spreadsheet Processing, their 
usage, details of Spreadsheet 
screen.  Opening, saving and 
printing a sheet.  Worksheet 
creation, inserting and editing 
data in cells.  Managing Cell 
heights and automatically filling 
the values using AutoFill Inserting 
and deleting rows /columns.  
Applying basic formulas and 
functions. 

      

 

Chapter4 
 

 Creating Presentations 

 Introduction, Objectives 
,Creation of Presentation,  
Creating a Presentation 
,Using a Template  Creating 
a Blank Presentation , 
Inserting & Editing Text on 
Slides , Inserting and 
Deleting Slides in a 
Presentation, Saving a 
Presentation, Manipulating 
Slides , Inserting Table , 
Adding ClipArt Pictures , 
Inserting Other Objects  
,Resizing and Scaling an 
Object , Presentation of 
Slides , Choosing a Set Up 
for Presentation Running a 
Slide Show,  Transition and 
Slide Timings Automating a 
Slide Show  Printing Slides . 

03 Th 06 Pra After completion of this chapter, 
candidate will have good hands-on 
practice on Basic Knowledge of 
presentations.  Opening/saving a 
presentation and printing of slides 
and handouts.  Manipulate slides 
to enhance the look of the slides 
as well as whole presentation by 
inserting a picture, objects, 
formatting etc.  Running a slide 
show with various transitions. 

 
 
 
 



Books for Reference: 
 1. A First Course in Computers” by Sanjay Sexena. ... 2. Computer Fundamentals by Goel, Anita Pearson 
 3. Microsoft Office Reference Guide by Tom Bunzel 4. Microsoft Office 2003: The Complete 
Reference Paperback by Jennifer Kettell (Author), Guy Hart-Davis  (Author), Curt Simmons (Author). 
 
BOE Members: 
 

1. Chair person : Prof B.B.Suggamad 
Principal, S.V.M Arts and Commerce Women’s College, Ilkal. 

2. Member: Shri. Srikanth S Mara 
3. Member: Smt.R.V. Shavi Lecturer in Comp.Dept.  

S.V.M Arts and Commerce Women’s College, Ilkal. 
4. Member: Smt. R.N. Kandagal Lab Instructor in Comp.Dept. 

S.V.M Arts and Commerce Women’s College, Ilkal. 
 
BOE Meeting: Computer Certificate Course Meeting 28/09/2021 
  Before the end of the BCC a BOE meeting was conducted in the presence of Principal, Assistant 
Professor of Computer Department, Senior Assistant Professor and Lab Instructor. In the meeting, the date of 
the Examination and regarding question paper setting was discussed and decided to conduct the Examination 
 
Scheme of Examination: 
There shall be a college examination at the end of course in theory. 
 Candidates are allowed to write the said examination in English. 
Examination date: 30/09/2021. 
The duration of theory paper examination shall be of 1.5 hour. 
The theory paper of 50 marks shall comprise of each question one mark from Objective type questions 
covering the entire syllabus. 

Standard of Passing: A candidate is required to obtain 17 of marks in paper. 

 

 

https://www.amazon.in/s/ref=dp_byline_sr_book_1?ie=UTF8&field-author=Jennifer+Kettell&search-alias=stripbooks
https://www.amazon.in/Guy-Hart-Davis/e/B001IOBN3A/ref=dp_byline_cont_book_2
https://www.amazon.in/s/ref=dp_byline_sr_book_3?ie=UTF8&field-author=Curt+Simmons&search-alias=stripbooks


Course Material 

UNIT- 1    Introduction of computer: 

Computer is an electronic machine that can store, recall and process data and produces results 

on an output device. 

Applications of Computers: The uses of computer can be classified into the area of usage: 

1. Schools and Colleges: Computers are implemented in the schools for the creation of school 

ID card, marks card, attendance, learning the subject with audio and video and fees collection so 

on. 

2. Banks: The computers are used in the creation of account in the bank, transactions, transfer 

of funds, alert messages, transaction messages, used of banking with ATM card, online banking 

etc. 

3. Offices: Used in documentation of the transactions, events that are carried out every day 

along with the money, funds transactions, payroll for employee, audit etc. 

4. Research and developments: The new invention are designed and implemented with the 

animated virtual viewed with scientific  and mathematical equations in the labs, with the help of 

computers and models are implemented in the real world which saves time, resource, money 

etc. 

5. Entertainment and News: The audio and video are created in the studio after the picture is 

taken and the editing part is done along with mixing of the sounds, merging of the pictures and 

animated games are created. News is live and immediate. 

6. Government Office: All the transactions of the government, law and information are been 

obtained in the websites of the government. 

7. Publishing: Publishing is the process of making works available to the public. These works 

include books, magazines, newspapers, music, film and video.  

8. Hospitals: The computers are implemented in hospitals to creating patient id card, details, 

help in diagnosing, medication and history of patients are maintained. 

9. Satellite communications: Browsing, surfing, chatting, email, messaging, online gaming 

are some of the area of communications. 

10. Stock Exchange: To check the stock exchange globally, transaction of sell and buying of 

the stock can be done with the help of computers. 

Characteristics of computer: (Features) 

Speed:-The ability to get results in the fraction of seconds.  

Memory: -computer memory is store data & information permanently and temporarily. 

Storage: -storage of computer unlimited.  



Accuracy: -The computer produces results are exact. 

Versatility: -computer capable of performing almost any task.  

Automation: -Computer performs any task automatic. 

Diligence: -computer does not suffer from the human traits of tiredness. 

Cost effectiveness: -Computer reduces the amounts of paper and human efforts, they’re by 

reducing cost. 

Basic organization of computer system: 

 

 

 

 

 

 

 

 

 

 

 

 

A computer basically designed into 4 units. They are  

1. Input unit 

2. Memory unit 

3. CPU 

4. Output unit 

1. Input unit: -Input unit is any hardware component that allows entering the data to the 

computer. It means data can be fed from user. 

Ex: -Keyboard, Scanner, Joy stick, Digital camera, and Mouse. etc. 

2. Memory unit: -Computer memory is an electronic storage space that allows storing data and 

information. It is mainly classified by 2 types. They are 

1. Primary memory 

2. Secondary memory 



1. Primary memory: -It is also known as internal memory or main memory which is used to 

store the data and instruction which is currently needed by the CPU.  It is also known as volatile 

memory because it loses data when power goes off. Primary memory is classified into 2 types. 

They are  

i. RAM (Random access memory) 

ii. ROM (Read only memory) 

2. Secondary memory: -Secondary memory is known as external memory or auxiliary 

(additional memory) which is used to store the data instructions and final results permanently. It 

is also known as a non-volatile memory, because it does not losses data when power goes off.   

Ex: -Hard disk, floppy disk etc. 

3. CPU: -CPU is main part of the computer. It can execute instruction one by one, CPU is also 

called as brain of the computer. It mainly consists of 2 parts.  

ALU: - (Arithmetic and logical unit) 

It performs the arithmetic operations such as addition, subtraction, multiplication division and 

modulus and logical operations like AND OR and NOT operations. 

CU: - (Control Unit)  

It is used to control the all activities done in the computer. It controls hardware components 

such as input, output, memory and processer. It performs mainly 4 functions. 

1. It fetches the data and Instructions.(Read) 

2. It decodes the instructions.  

3. Execute the instructions. 

4. It stores results. 

4. Output unit: -It is any hardware component which is used to print or display the results to 

the user.  Actual function of output unit is just reverse of the input unit. 

Ex: -monitor, printer, speaker. 

Introduction to computer memory: - 

The computer memory is an electronic space in a computer to store data and information 

permanently or temporarily.  Computer memory mainly classified into 2 types. They are  

1. Primary memory 

2. Secondary memory 

1. Primary memory: -Primary memory is also known as a main memory or semi-conductor 

memory or internal memory, it is made up of semiconductor material, it stores data and 

instruction which is currently needed by the CPU. The primary memory is faster and 

costlier compared to secondary memory. The primary memory is directly communicated 

with CPU. The primary memory again classified into 2 types. 

RAM: -Ram is a volatile memory because it losses data when the power goes off, it is also 

known as user’s memory. RAM contains 4 types of memory namely, 



1. DRAM 

2. SRAM 

3. SDRAM 

4. DDR-SDRAM 

 

 D-RAM (Dynamic RAM): -It is most common type of memory chip, DRAM mostly used 

as main memory. Since it is small and cheap. It uses transistors and capacitors. DRAM 

must be refreshed continuously to store information. DRAM is a slow because the 

refreshing takes time ranges from 50 to 150 seconds. (Nano-seconds) 

 SRAM (static RAM): -It is used in cache memory due to high speed, SRAM is very fast 

and easier to use, the access speed of SRAM 2 to 10 Nano seconds.  

 SDRAM (synchronous dynamic RAM): -It is a special type of DRAM that is 

synchronized with the system clock. 

 DDR (Double Data Rate):-It works same as SDRAM but data transfer rate is double 

when compared to SDRAM. 

  ROM: - (Read only memory) 

In ROM the information is pre-recorded in to the ROM chip at manufacturing time. Once 

data has been written in to ROM chip, it cannot be erased but it can read it. When we switch off 

the computer the contents of the ROM are not erased. But remain store per- mentally. ROM is a 

non-volatile memory. There are 3 types of ROM. 

P-ROM 

EP-ROM 

EEP -ROM 

A. P-ROM (Programmable Read Only Memory): -P-ROM is a memory on which data can 

be written only once. A variation from chip is that it prerecorded at the manufacturing 

time, but it can be programmed by ROM programmers. 

B. EP-ROM (Erasable programmable ROM): -In EP-ROM the information can be erased 

and reprogrammed by using a special PROM programmer. EP-ROM can be erased using 

ultraviolet light. 

C. EEP-ROM (Electrically erasable programmable ROM): -EEP-ROM is recently 

developing type of memory this is equivalent to EP-ROM, but it does not require ultra-

violate light to erase its contents, it can be erased by exposing it to an electrical charges.  

2. Secondary memory:- 

The storage capacity of the primary is not very large. It cannot hold large amount of data, thus 

secondary storage devices are necessary. 

This device is normally slow compared to the primary memory; the data on secondary storage is 

not directly accessible for processing. The secondary memory is used as auxiliary memory or 

additional memory. It is also known as magnetic memory and external memory. It is made up of 

magnetic material, the storage capacity of the secondary memory huge and reasonable cost. 

The secondary memory is non-volatile in nature because it does not loses the contents, when 

the power goes off.  



Examples for secondary storage devices are magnetic disk, Hard disk, Floppy disk , Optical disk 

etc. 

1. Magnetic disk: -These are the plastic plates on which some magnetic material is coated; the 

appearance is same as similar to gramophone plates. Magnetic disk comes in various sizes and 

materials. They use the properties of magnetism to store the data on a magnetic surface. A disk 

set of mounted on central shaft, the central shaft rotates at speed of a above 7200 revolutions 

per minute. In a disk plate the information can store at a both surface.  The surface is further 

divided into a number of invisible concentric circles called as tracks, and the tracks are further 

divided into number of sections are called as sector. 

 

 
 

Here be discussing 3 types of magnetic disks. They are  

A. Hard disk 

B. Floppy disk  

C. Optical disk 

A. Hard disk: -The most common physical device for storing files is the hard disk. The hard disk 

typically consists of several rotating disk plates or drive there is one head for each surface and 

all the heads move together. The disk rotates at 7200 rpm. Modern disk typically had 40 GB to 

200 GB of data. The surface of a plate is divided into concentric circles are called as tracks. Each 

track further divided into number of sections are called as sectors. Set of matched tracks are 

called cylinder. 

B. Floppy disk: -Floppy disk is a single flat plate of circular plastic disk coated with metal oxide 

material enclosed in protective jacket. Common sizes of floppy disks are 3.5’’ and 8’’ in a 

diameter. The most commonly, use of floppy disk 3.5 with a storage capacity 1.44 MB of data. 

Floppy disks are cheap when compared other storage devices because of their smaller size. They 

can be put into our pocket & carried from one place to another. Hence it is portable. 

C. Optical disk: -optical disks are storage medium from which data read and write by using 

laser. The optical disk is random access storage medium. CD-ROM stands for compact disk read 

only memory. DVD (Digital Versatile disk) with advance with optical technology. It cannot only 

store music data along with information. CD- ROM is referred as digital versatile disk. Blue-

ray-disk referred as BD disk consists of a thickness of 1.1mm of the recording layer and a 



thickness of 0.1mm of a protective layer. The storage capacity of blue ray disk is 23.3 GB/25GB/ 

27GB. 

Input devices and output devices:- 

Input units an its functions:- 

An input device is the of computer hardware component used to provide data & instruction to a 

computer. 

Ex: -Key board, Mouse, scanner, camera,  

 1. Keyboard: -The keyboard is the most conventional of all input device. The prices of key 

board are reasonable and it is very simple to operate.  The arrangement of keys is similar to that 

conventional typewriter, but it has some additional keys. The computer keyboards have the 

following types of keys. They are 

 Alphanumeric keys  

 Special keys 

 Function keys 

 Alphanumeric keys: -It consists of A to Z alphabets and 0 to 9 numbers. 

 Special keys: -The special keys perform specific tasks. Some of the special keys on the 

keyboard are enter key, shift key, control key, tab key, etc. 

 Function keys: -The function keys are used to a set of operations by a single key stroke.  

Types of key board  

1. Standard 

2. Wireless 

3. Universal 

4. Compact 

5. Ergonomic             

2. Mouse: -Mouse stands for mechanically operated user serial engine. The mouse is a small 

input device and held on our hand, we can roll along a flat surface. It is a pointing device which 

was developed at the Stanford research institute. 

 

Types of mouse 

1) Manual mouse 

2) Scroll mouse 

3) USB mouse 

4) Wireless mouse 

Mouse performs 4 actions.  They are 

1) Single click 

2) Double click 

3) Right click  

4) Dragging  

3. Scanner: - Scanner is a direct input device that can be moved over a drawing or photograph 

or any other document. Some important characteristics of are scanner is as follows. 



 They eliminate the duplication of data. 

 Reducing the human involvement. 

 The data to be scanned has to be of higher quality. 

4. Track ball: - The track ball is an often described as the upside down mechanical mouse. The 

track ball is use full when the cursor is to be moved by a small amount of the screen. 

5. Composite devices: - 

a. Joystick  

b. Game pad  

c. Paddle 

d. Knob 

e. Wi-Fi Remote 

a) Joystick: -It is an input device consisting of a stick that pivots on a base and reports its 

angle or direction to the device it is controlling. They are often used to control video 

games. 

b) Game pad: -It holds in 2 hands where the fingers are used to provide input, they are 

often used to control video games. 

c) Paddle: -It is a round wheel or one or more fire buttons, where the wheel is typically used 

to control, movements of the players. 

d) Knob: - It is rotary control used to provide input to a device. 

e) Wi-Fi Remote: -It is also game controller and it has motion sensing capability. 

6. Video input devices: - 

 Digital camera: -It is a camera that captures photographs in digital camera.  

 Bar code reader: -It is an electronic input device that can read output printed bar codes to 

a computer. 

7. Audio input devices: - 

 Micro phones: -Micro phones that converts sound into an electrical signal. They are used 

in telephones, sound recording audio, engineering, television broadcasting, etc. 

 MIDI Keyboard: - (musical instrument digital interface) it is a piano style electronic 

musical keyboard, often with other batten, wheels and sliders used for ending MIDI signal 

to a computer. 

8) Optical mark recognition (OMR): -It is the process of capturing human marked data 

from documents forms such as services and tests. They are used to read questionnaires, 

multiple choice examination papers in the form of lines or shaded areas.  

9) MICR (Magnetic Ink Character recognition): -It is a character recognition technology 

used mainly by the banking industry to processing and clearance cheques and other documents. 

10) OCR (Optical character recognition): -These are made up of combination of hardware & 

software that is used to convert physical documents into machine readable text. Hardware such 

as on optical scanner or specialized circuit board is used to copy or read text while software 

typically handles the advanced processing.  

Output units and its functions:- 



Output device is any hardware component which is used to display the information/results to the 

user. 

Ex: -printer, monitor, plotters, speakers etc. 

1. Monitor: - Monitors are VDU (visual Display unit). These devices used to display both text 

and graphic images from the computer. They are looks like televisions sets. In general Monitors 

are used in computer system for much higher quality. Monitor come in various sizes commonly 

starting 14 “, 15 “as well as 17 “, 19”, this is the size of the viewable screen measured across 

the diagonal from corner. Larger sizes are required for higher resolution. The monitor screen is 

treated as an array of tiny dots is called pixel (picture element).  

Types of Monitors are 

1. CRT monitor (Cathode Ray Tube) 

2.  TFT monitor (Thin film transistor) 

3. LCD monitor (Liquid Crystal Display)  

4. LED monitor ( light emitting diode)   

2. Printer: -A printer is an output device, which produces text and graphics on a physical 

medium such as paper. Printers are mainly classified into two types.  They are 

1. Impact printer 

2. Non-impact printer                                                                               

 

1. Impact printer: -In impact printer the print head uses the mechanism, strikes an inked 

ribbon located between the print head and the paper. The general features of impact printers are 

 Uses force by applying hammer pins to strike the paper. 

 Slow speed in character per second. 

 It prints on most paper types. 

 Transparencies are not supported.  

 Multiple copies may be printed at once. 

 They are mechanical in nature, so they tend to be slow.  

 Impact printers are noisy, because it’s striking activity. 

Ex: -Dot- matrix printer, Line printer etc. 

1. Dot-matrix printer: -A dot-matrix printer creates an image by using mechanism called 

striking. A print head contains a cluster (matrix) of short pins arranged in a one or more 

column’s and receiving instructions from the computer. The lowest resolutions printers have only 

9 pins and highest resolutions have 24 pins. Printer speed is measured in terms of characters 

per second. The printer speed is normally 50 to 500 cps. 

2. Line printer: -Line printers are high speed printers capable of prints an entire line at a time. 

A line printer can print 150 lines to 3000 lines per minute. The limitations of line printer are they 

can print only 1 font, they cannot print graphics, the quality is low and they are noisy to 

operate. 

2. Non-Impact printer: -In non-impact printer the print head does not make contact with the 

paper. The general features of non-impact printer are  



 Print head does not make contact with the paper. 

 Higher speed in papers per minute is possible. 

 It prints on most paper types. 

 Transparencies are supported.  

 This printer produces high quality graphics. 

 

Ex: -laser printer, ink jet printer etc. 

1. Laser printer: - Laser printer uses a laser beam by using dry ink powder to produces the 

print. It can produce very good quality of graphic images. The chief characteristic of laser printer 

is higher resolution. Resolution means how many dots per inch they lay down. The available 

resolution range from 300 dpi at the high end 1200 dpi.  

2. Inkjets printer: -Inkjets printer use color cartridge which combines magenta, yellow cyan 

inks to create color tones. A black cartridge it also used for mono chromes. Inkjet printer work 

by spraying ionizing ink at a sheet of paper. Inkjet printers speed is measured in terms of ppm 

(papers per minute).  

3. Plotter: -A plotter is computer hardware, output device much like a printer that is used for 

printing vector, graphics.  Instead of toner, plotters use the pen, pencil, marker or another 

writing tool to draw multiple, continuous lines on to paper rather than a series of dots like a 

traditional printer. The first plotters were invented by Remington Rand in 1953. 

Advantages: - 

1. Plotter can work on very large sheet of paper while maintaining high resolution. 

2. They can print on a wide variety of flat materials including plywood, aluminum sheet, 

steel, card board and plastic. 

3. Plotter allows the same pattern to be drawn thousands of times without any image 

degradation. 

Disadvantages: - 

1. Plotters are quite large when compared to a printer.  

2. Plotters are much more expensive than a printer.  

4. Speakers: -A computer speaker is an output hardware device that connects to computers, to 

generate sound. The speaker used to produce the sound that comes from a computer’s speaker 

is generated by the computer’s sound card. 

Speakers are made up of a cone, an iron coil, a magnet and case. The first external speakers 

were invented by Abinawan Puracchidas in 1991.External speakers connected to a computer to 

give the sound more amplification, add more bass with a subwoofer or create surround sound. It 

we have laptop, smartphone or another device with biotin speakers we don’t need external 

speakers unless we need louder sounds, more bass or surround sound. 

Software: -Software refers to a set of computer programs, procedures that tell to hardware 

what to do. 

Software can be classifying into 2 types. They are 



1) Application software 

2) System software 

Application software: -Application software is a set of one or more programs, which solves a 

specific problem or does a specific task. Some commonly application software are word 

processing software, spread sheet software, data base software, graphic software, 

entertainment software etc. 

System software: -System software is a set of one or more programs, which controls the 

operations & extends the processing capability of a computer system. The system software 

performs one or more following functions. 

1. Supports development of application software.  

2. Supports for execution of application software.  

3. Monitoring the use of hardware resources. 

4. Communicates with peripheral device. 

Some commonly used system software are operating system, translators, linkers, loaders etc. 

 

1 Unit is completed. 

UNIT- 2    Word Processing 

Meaning:  Microsoft Word is popular word processing software, to manipulate the text and or documents. 

Features:  

1. Content of the text can be modified, deleted or added everywhere that it occurs in a matter of 

seconds. 

2. Move whole phrases from one place to another and then move them back again if required and 

copy a phrase from one place to another place within the text to text. [CUT, PASTE,COPY] 

3. Facility to find the occurrence of any word or phrase, and if necessary replace it with another. [Find 

& Replace facility] 

4. Facility for spell checking. 

5. Facility for alignment of the text or paragraphs and setting up the margins, line spacing etc. 

6. Facility to suggest the synonymous for a particular word. 

7. Facility to provide Mail-Merging technique. (it allows to prepare letter once and sent to various 

addresses) 

8. Facility to provide various types of fonts and allows changing the size of the font. 

9. It can be used as DTP.(Desk-top Publications) 

10. Auto correct feature to detect and correct types, misspelled words, grammatical errors and 

incorrect capitalization. 

11. Auto format, this facility provides the formatting the text automatically as you type. 

12. Click and type facility is used quickly insert text, graphics, tables or other items in a black area of 

document/text. 

 

 

 



Elements of MS Word Application Window: 

 

 

 

 

 

 

 

 

 

 

 

MS Word Window Elements- 

1. Title Bar- It displays the name of the document you are currently using. 

2. Access Toolbar- It is a customizable toolbar that comes with a set of independent commands. It 

gives you quick access to commonly used commands such as Undo, Redo, and Save etc. 

3. Ribbon- It is a user interface element which is located below the quick access toolbar. It 

comprises seven tabs; Home, Insert, Page Layout, References, Mailing, Review, and View. Each tab 

has specific groups and related commands. 

4. Ruler- Ruler on which you can set Tabs, Paragraphs alignment, and other formats. 

5. Dialog Box Launcher- It is used to open the font dialog box. 

6. Status Bar- It indicates information about the current document. (Information about what page 

you are on, as well as your line number on page and character number on the line) 

7.  Document Area- It is blank section that allows the user to create content. 

8. View Buttons- These are used to change how the document appears. 

9. Zoom Control- It provides a functionality to apply Zoom-in and Zoom-out operations on a 

document. 

10.  Office Button- It provides many options such as New, Open, Save, Print etc. 

Toolbars: 

 Toolbars are small graphical icons created for easier access to computer commands. They are 

typically located at the top of an application and can be customized to show the most used functions of 

the software. 

Types of Toolbars- 



1. Standard Toolbar-The Standard Toolbar gives the user access to file operations, printing, 

movement of data blocks,undo,redo etc. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



2. Formatting Toolbar- Formatting Tollbar provides access to several text formatting functions such as 

font size and color, text alignment, lists etc. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

3. Drawing Toolbar- Drawing Toolbar contains a collection of icon buttons that allows the user to draw 

shapes and images in the document. 

 

 

 



Entering and Editing Text: 

To add text to a document, just start typing. If you want to add text in a certain spot on the page, 

click the area to move the cursor and type in your text. The cursor, the blinking line on your 

document page, marks your current location in the document. This blinking cursor is also called the 

insertion point. When you reach the end of a line, Word automatically wraps the text to the next 

line for you. Default margins are already in place and Word makes sure your lines of text fit within 

those margins. 

 Start typing your text. 

 To start a new paragraph, press Enter. 

 To add extra space between paragraphs, press Enter twice. 

 To move the cursor in a document, click where you want to insert it or use the keyboard 

arrow keys to move it. 

 To edit text, click in the word you want to change. Word moves the cursor to the new spot. 

 You can press Delete to delete a character to the right of the cursor. 

 You can press the Backspace key to delete a character to the left of the cursor. 

Formatting Text and  Paragraph: 

A font is a collection of alphanumeric characters that share the same typeface, or design, and have 

similar characteristics. You can format text and numbers with font attributes—such as bolding, 

italics, or underlining—to enhance data to catch the reader’s attention. The main formats you apply 

to text are available on the Home tab in the Font group or in the Font dialog box. Some of the 

formats available include strikethrough, subscript, superscript, and underline style and color. When 

you point to selected text, Office displays the Mini-Toolbar above it. The Mini-Toolbar provides 

easy access to common formatting toolbar buttons, such as font, font size, increase and decrease 

font size, bold, italic, font color, and increase and decrease list level. If you don’t want to display 

the Mini-Toolbar, you can use Word Options to turn it off. 

Format Text Quickly 

 Select the text you want to format. 

 Click the Home tab. 

 To change fonts, click the Font list arrow on the Ribbon or Mini-Toolbar, and then point for a 

live preview, or click the font you want, either a theme font or any available fonts. 

To change the font size, click one or more of the font size buttons on the Ribbon or Mini-

Toolbar: 

 Click the Font Size list arrow, and then click the font size you want. 

 Click the Increase Font Size button or Decrease Font Size button. 

To apply other formatting, click one or more of the formatting buttons on the Ribbon or Mini-

Toolbar: Bold, Italic, Underline, Shadow, Strikethrough, or Font Color. 

 To select an underline style, click the Underline button arrow, and then select a style or 

color. 

Format Text Using the Font Dialog Box 

 Select the text you want to format. 

 Click the Home tab. 

 Click the Font Dialog Box Launcher.The Font dialog box opens, displaying the Font tab. 

 Select the font, font style, and font size you want. 



 If you want, click the Font Color list arrow, and then click a color. 

 If you want, click the Underline list arrow, click a style, click Underline Color list arrow, and 

then click a color. 

 Click OK. 

Saving a Document: 

Once you are done with typing in your new Word document, it is time to save your document to 

avoid losing work you have done on a Word document. Following are the steps to save an edited Word 

document – 

1 − Click the Office button and select the Save As option. 

2 − Select a folder where you will like to save the document, Enter the file name which you want to give 

to your document and Select the Save As option, by default it is the .docx format. 

3 − finally, click on the Save button and your document will be saved with the entered name in the 

selected folder. 

Moving and Copying Text: 

 You can easily move and copy text in a document, and paste it wherever you want it to go, 

including into other documents. Using the Cut, Copy, and Paste commands, you can edit and 

rearrange text and other elements you insert into a document. You can drag and drop text to move 

it, or use the Cut and Paste technique. When copying text, you’re making a duplicate of the 

original. 

 Drag the selected text and drop it where you want it to appear. 

 To copy the selection, press and hold the Ctrl key while dragging. 

 Move selected text with the Cut command, click the Cut button on the Home tab of the Ribbon. 

 To copy selected text with the Copy command, click the Copy button. 

 To paste the cut or copied text, click where you want it to go and click the Paste button. 

 To control paste options, click the Paste menu button and choose an option. 

Applying Bullets and Numbering: 

This is very simple to convert a list of lines into a bulleted or numbered list. Following are the simple 

steps to create either bulleted list or numbered list. 

 1 − Select a list of text to which you want to assign bullets or numbers. You can use any of the text 

selection method to select the portion of text. 

 2 − Click the Bullet Button triangle to display a list of bullets you want to assign to the list. You can 

select any of the bullet style available by simply clicking over it. 

 

3 − If you are willing to create a list with numbers, then click the Numbering Button triangle instead of 

the bullet button to display a list of numbers you want to assign to the list. You can select any of the 

numbering style available by simply clicking over it. 



Find and Replacing: 

When you're working with longer documents, it can be difficult and time consuming to locate a specific 

word or phrase. Word can automatically search your document using the Find feature, and it even allows 

you to change words or phrases using Replace. 

To find text: 

1. From the Home tab, click the Find command. The navigation pane will appear on the left side of 

the screen.Clicking the Find command 

2. Type the text you want to find in the field at the top of the navigation pane. 

3. If the text is found in the document, it will be highlighted in yellow, and a preview will appear in 

the navigation pane. 

4. If the text appears more than once, you can click the arrows on the navigation pane to step 

through the results. You can also click the result previews on the navigation pane to jump to the 

location of a result in your document. 

5. When you close the navigation pane, the highlighting will disappear. 

To replace text: 

1. From the Home tab, click the Replace command. The Find and Replace dialog box will appear. 

2. Type the text you want to find in the Find what field. 

3. Type the text you want to replace it with in the Replace with field. 

4. Click Find Next and then replace to replace text. You can also click Replace All to replace all 

instances within the document. 

Inserting Object: 

 To insert an object, click Object on the Insert tab. 

 In the Object dialog box, click the Create New tab, and then select an option from the Object 

type list. 

 If you want the new file to appear as a clickable icon, rather than the first page of your new file, 

select Display as icon. If this check box is selected, you can choose a different icon by 

clicking Change Icon. 

 Lastly click on ok button. 

Date & Time:  

 Click the Insert tab. 

 In the Text group, choose Quick Parts→Field. 

 Select Date and Time from the Categories drop-down list. 

 Select PrintDate from the Field Names list. 

 In the Field Properties section of the Field dialog box, choose a date-and-time format. 

 Click OK. 

 

 

 

 



Headers and Footers: 

The header is a section of the document that appears in the top margin, while the footer is a section of 

the document that appears in the bottom margin. Headers and footers generally contain information 

such as the page number, date, and document name. Headers and footers can help keep longer 

documents organized and make them easier to read. Text entered in the header or footer will appear 

on each page of the document. 

To insert a header or footer: 

1. Select the Insert tab. 

2. Click either the Header or Footer command. A drop-down menu will appear. 

3 From the drop-down menu, select Blank to insert a blank header or footer, or choose one of the built-

in options. 

4. The Design tab will appear on the Ribbon, and the header or footer will appear in the 

document. 

5. Type the desired information into the header or footer. 

 

6. When you're finished, click Close Header and Footer in the Design tab, or hit 

the Esc key. 

Auto Correct: 

MS Word 2010 quickly fixes hundreds of common types and spelling errors on the fly with the 

AutoCorrect feature. There’s nothing to using AutoCorrect; it happens automatically. It automatically 

capitalizes the first letter of a sentence. You can even add your own commonly misspelled words to 

AutoCorrect’s list: 

1. 1Right-click the misspelled word. 

2. 2Click the AutoCorrect item. 

3. 3Choose the properly spelled word from the AutoCorrect submenu. 

Autocorrect options available in MS Word are given below: 

 Show Autocorrect options buttons. 

 Capitalize the first letter of sentence 

 Capitalize first letter of table cells 

 Correct accidental usage of cAPS LOCK key 

 Replace text as you type 

 Capitalize names of days 

 Automatically use suggestions from the spelling checker 



Spelling and Grammar Checking: 

To make your document appear professional, you'll want to make sure it is free from spelling and 

grammar errors. Steps to Spelling and Grammar Checking are given below: 

1. Go to the Review tab. 

2. Click on the Spelling & Grammar command. 

3. The Spelling and Grammar dialog box will open. For each error in your document, Word 

will try to offer one or more suggestions. You can select a suggestion and click Change to 

correct the error. 

4. If no suggestions are given, you can manually type the correct spelling. 

Automatic spelling and grammar checking: 

By default, Word automatically checks your document for spelling and grammar errors, the red 

line indicates a misspelled word. 

 The green line indicates a grammatical error. 

 The blue line indicates a contextual spelling error. This feature is turned off by default. 

To use the spelling check feature: 

1. Right-click the underlined word. A menu will appear. 

2. Click the correct spelling of the word from the listed suggestions. 

3. The corrected word will appear in the document. 

To use the grammar check feature: 

1. Right-click the underlined word or phrase. A menu will appear. 

2. Click the correct phrase from the listed suggestions. 

3. The corrected phrase will appear in the document. 

Working with Tables: 

A table is a grid of cells arranged in rows and columns. Tables can be customized and are useful 

for various tasks such as presenting text information and numerical data. In Word, tables are useful for 

organizing and presenting data.  

Inserting and modifying tables 

To insert a blank table: 

1. Place your insertion point in the document where you want the table to appear. 



2. Select the Insert tab. 

3. Click the Table command. 

4. However your mouse over the diagram squares to select the number 

of columns and rows in the table. 

5. Click your mouse, and the table appears in the document. 

6. You can now place the insertion point anywhere in the table to add text. 

To convert existing text to a table: 

1. Select the text you want to convert. 

2. Select the Insert tab. 

3. Click the Table command. 

4. Select Convert Text to Table from the menu. A dialog box will appear. 

5. Choose one of the options in the Separate text at: section. This is how Word knows what 

text to put in each column. 

6. Click OK. The text appears in a table. 

To add a row above an existing Table: 

1. Place the insertion point in a row below the location where you want to add a row. 

2. Right-click the mouse. A menu appears. 

3. Select Insert Insert Rows Above. 

4. A new row appears above the insertion point. 

To add a column: 

1. Place the insertion point in a column adjacent to the location where you want the new 

column to appear. 

2. Right-click the mouse. A menu will appear. 

3. Select Insert Insert Columns to the Left or Insert Columns to the Right. A new 

column appears. 

To delete a row or column: 

1. Select the row or column. 

2. Right-click your mouse. A menu will appear. 

3. Select Delete Cells. 

4. Select Delete entire row or Delete entire column, then click OK. 

To add borders to a table: 

1. Select the cells you want to add a border to. 



 

2. From the Design tab, select the desired Line Style, Line Weight, and Pen Color. 

3. Click the Borders drop-down arrow. 

4. From the drop-down menu, select the desired border type. 

5. The border will be added to the selected cells. 

Unit –2 Completed. 
 

Chapter 3 Working with SpreadSheets 

 Concept of spreadsheet:  A spreadsheet is a tool for calculating and evaluating numbers. In other words, a spreadsheet 

is a tool for numeric analysis and it also offers capabilities for creating reports and presentation. 

ESS [Electronic Spread Sheet]: An electronic spreadsheet is a logical work sheet consists of rows and Columns in 

computer memory. It is utility software, package, and design especially for spreadsheet structure. It is complete 

automated. Lotus 123, Quatrpro, vpp, ms-excel etc. 

Ms-Excel: Ms-excel is Microsoft office package and it is powerful spreadsheet or work sheet application it can be used 

for managing, Analyzing and presenting data in a graphic way. 

Applications on Ms-Excel: 

 Calculation of taxes 

 Sales analysis 

 Financial account and statement 

 Production scheduling 

 Sales invoicing 

 Statistical analysis and budgeting 

 Quality control ( etc) 

Features of MS-Excel: 

 Trust center 

 PDF add in 

 Table Header rows 

 Improved zooming 

 Color schemes 

 Resizable formula bar 

 A lot of new template 

 A modern look with office Art 

 Data exchange with other application 

 Workbooks 

 Standardized user interface 

 Worksheet and graphics 

 Data list and data bases (etc) 

Advantages of MS-Excel: 



 Spreadsheet is useful in graphics work. 

 Spreadsheet is helpful in creating, form and reports. 

 Mathematical calculation can be done very easily. 

 Monthly salary sheet of employees can be printed on the package giving full details. 

 On deduction and also annual reports can be generated. 

 Sales analysis can be made very easily. 

Getting in to Ms-Excel: 

  Click on window start up. 

  Point on program menu, click on the Ms-excel automatically, Blank worksheet display on the screen. 

Or 

 Double click on Ms-excel icon on the desktop. 

Parts of Spreadsheet: 

1] Rows: In a spreadsheet the rows are numbered from top to bottom along the left addiction of the worksheet there 

are 1048576. 

2] Columns: The columns are labeled form left to right with letters from A to XFD. It is the 16384 columns. 

3] Cell: A cell is an intersection of a row and column. 

4] Active cell: The cell with a border around it called active cell. 

5] Range of cells: Two or more adjacent cells. 

6] Work sheet: It is a collection of cells. It is like a file. 

7] Cell pointer: The cursor that is present on the spreadsheet is what takes the user from one cell to another. This cursor 

is called a cell pointer. 

8] Data: Data is a raw fact or figure. It may be in the form of text, numbers, Date, image, graphics, audio or video etc. 

9] Work book: It is file in which spreadsheets and charts are store. 

10] Cell address: It is intersection of column name of row number. It identifies the location of each cell. Eg: A1, B10, G39 

etc. 

Parts of Ms-excel window:- 

There are 20 parts in Ms –excel window they are explain below. 

1] Active cell indicator: - The dark outline is also called the cell indicator. 

2] Application close button: - clicking this button close excel. 

3] Window close button:-Clicking this button closes the active work book Window. 

4] Column letter:-Letter from A to XFD column. 

5] Office button: - This button provides lots of command for working our book like new, open, save, save as, print etc. 



6] Formula bar: - When we enter information or formulas in to excel, they appear in this line. 

7] Horizontal scroll bar: - It enables to scroll the sheet horizontally. 

8] Maximize restore button:-Clicking this button while increase the workbook windows size. 

9] Minimize window button:-Clicking this button while minimize the work book window size. 

10] Name box:-It displays the active cell address. 

11] Page view button:-These change the way the worksheet is display by clicking one of these buttons. 

 

12] Quick access: - It is a tool bar that you customize to hold commonly used commands. 

13] Ribbon: - It is main location to find excel commands. 

14] Row number: - Number range from 1to 1048576 rows. 

15] Sheet tabs:-Each of these notebooks like tabs represents a different sheet in the work book. 

16] Sheet tab scroll button:-This allows scrolling the sheet tabs to display tabs that are not visible. 

17] Status bar: - These bar display various message as well as the status of the  num lock ,caps  lock and scroll lock things 

on the keyboard. 

18] Title bar:-All windows programs have title which displays the name of program and the name of current workbook. 

19] Vertical scroll bar: - This allows scrolling the sheet vertically. 

20] Zoom control: - It is the slider control allows zooming work sheet in and out. 

 



Standard button bar : The Standard Toolbar gives the user access to file operations, printing, movement of data blocks,undo,redo 

etc. 

  

Function Icon Description Keyboard operation 

New  Creating a new work book        Ctrl+N 

Open 

 

 Opens an existing work 

book 

 

       Ctrl+O 

 

 

Save 

 

 Save the active workbook       Ctrl +S 

 

Print  Prints the active work book      Ctrl+P 

 

Print preview  Display a full page as they 

are printed 

    Ctrl+F2 

Spelling  Checks the spelling in the 

active work book 

         F7 

Cut  Cut the selection and puts it        Ctrl+C 



on the clip bord. 

Paste  Insert the clipboard contain 

at the insertion points 

      Ctrl+V 

Format pointer  Copies the formatting of the 

selection to a specified 

location. 

      Ctrl+Shift+C 

 

Undo  Reverses certain commands         Ctrl+Z 

Redo 

 

 It gives the reveres function 

of the undo 

 

        Ctrl+Y 

 

 

Insert hypes lines  Displays the destination 

object 

      Ctrl+K 

Insert table  Insert a table     Table insert table 

Table borders  Displays the table and 

borders 

   View tables and borders 

Drawing  Shows or hides the drawing 

tool bar 

   View drawing 

Office assistant  Provides help topics and 

tips to accomplish our task 

    F1 

Zoom control  Scales the editing view    View zoom 

Formatting Toolbar:- Formatting Toolbar provides access to several text formatting functions such as font size and color, text 

alignment, lists etc. 

 

 

 

 



Formula bar: - Formula bar is sections in Microsoft excel application. It shows the contents of the current cell and allows 

creating and viewing formulas. It contains two parts they are 

 1] Name box 

2] Function box  

The name box contains cell address of the active cell. 

The Function box shows the formula or content in the current cell.  It is also referred to as formula box. The formula bar 

looks like the following figure 

 

Auto Calculated Area: When you edit the values on your Microsoft Excel worksheet, pressing the “F9” button 

refreshes the calculation manually. To avoid the tedious task of repetitively pressing this button and risking an 

inaccurate calculation, adjust the program options from manual to automatic. The automatic setting enables Excel to 

recalculate when a new value affects the formula. You save time and keystrokes to produce an updated workbook  

Formulas:- 

1. Enter your data on the worksheet. Avoid leaving blank cells in the range. 

2. Click the “Formulas” tab, and then click the “Calculate Options” arrow in the Calculation group to display the drop-

down list. Click to add a tick next to “Automatic.” 

3. Click in the cell to select where you want the calculation to appear. For example, click the empty cell to the right of 

the last cell in a row, or click an empty cell under a column of data. 

4. Click the “Formulas” tab and then click “AutoSum” or another function in the Function Library group. As an 

alternative, click the “Home” tab and then click “AutoSum” or another function in the Editing group. Clicking the 

arrow button for the AutoSum drop-down list displays “Average,” “Count Numbers,” “Max,” “Min” and “More 

Functions.” The formula displays in the selected cell and an animated, dotted outline surrounds the values.  

5. Press “Enter” to activate and display the calculation in the cell. The dotted outline disappears. When you edit this 

row or column with new values, your worksheet updates with the new calculation. 

Rows and columns of worksheet: 

Inserting and deleting rows and columns 

Insert rows on a worksheet: 

Step 1: To insert single row, select rows or cell in the row above which we want to insert the new row. 



 Step 2: Click on the insert button from home tab of the ribbon. 

Step 3: To display pop-up menu. 

Step 4: Click on the insert row option. 

Insert columns on a worksheet: 

Step 1: To insert a column, select the column or a cell in the in the column immediately to right of where we want to 

insert the new column. 

 Step 2: Click on the insert button from home tab of the ribbon. 

Step 3: To display pop-up menu. 

Step 4: Click on the insert column option 

Delete rows and columns on a worksheet: 

Delete rows on a worksheet: 

Step 1: To select the rows or click on the rows. 

Step 2: Click on the delete button from the home tab of the ribbon. 

Step 3: To display pop-up menu. 

 Step 4: Click on the delete sheet rows option. 

Delete column on a worksheet: 

Step 1: To select the column or click on the columns. 

Step 2: Click on delete button from the home tab of the ribbon. 

Step 3: To display pop- up menu. 

Step 4: Click on the delete sheet columns option. 

  Change the row height and column width: 

 Change the row height: 

Step 1: Select the single row or multiple rows. 

Step 2: Click on the format button from the home tab of the ribbon. 

Step 3: To cell size dialogue box appear on the screen. 

Step 4: Click on the row height option. 

Step 5: Row height dialogue box appear on the screen. 

Step 6: In the row height box type a value. 

Step 7: click on the OK button. 



 Change the column width: 

Step 1: select single column or multiple column. 

Step 2: Click on the format button from the home tab of the ribbon. 

Step 3: To cell size dialogue box appears on the screen. 

Step 4:  Click on column width option. 

Step 5: Column width dialogue box appears on the screen. 

Step 6: In the column width box, type a value. 

Step 7: Click on the Ok button. 

Editing cells: A cell is an intersection of a row and column. 

How to copy cell? 

Step 1: Select the cell you want to copy. 

Step 2: Click on the home tab of the ribbon. 

Step 3: Click on the copy button. 

 Step 4: Select the destination cell by clicking the mouse. 

Step 5: Click the paste button from home tab of the ribbon. 

How to move cell? 

Step 1: Select the cell you want to move. 

Step 2: Click on the cut button from the home tab of the ribbon. 

Step 3: Select the destination cell. 

Step 4: Click the paste button from the home tab of the ribbon. 

How delete cells: 

Step 1: To select the cell you want to delete. 

Step 2:  Click on the delete button from the home tab of the ribbon. 

Step 3: To display pop- up menu. 

Step 4: Click on the delete cells option. 

Step 5: Delete dialogue box appear on the screen. 

Step 6: If you are deleting a cell or a range of cells in the delete box, click 

Any one option from the following. 



 Shift cells left 

 Shift cells up 

 Entire row 

 Entire column 

Step 7: Click on which we want option. 

Cell range:  A group of cells is called a cell range (the cell range can be Adjacent or non – adjacent of cells) 

Example: A2:B2 

A long range of cells: 

Step 1: Click the first cell in the range. 

Step 2: Then hold down shift while you click the last cell in the range. 

All cells on a worksheet : 

Step 1: Click on the “select all ‘button or press ctrl +A. 

Non- Adjacent cells: 

Step 1: Select the first cell 

Step 2: Press shift+F8 to add another non –adjacent cell 

Step 3: To stop adding cells press shift +F8 again. 

An entire row and column: 

Step 1: Click the row or column heading or you selecting the first cell and the pressing Ctrl+shift + arrow key 

Adjacent row or column: 

Step 1: Drag across the row or column heading  

OR 

Select the first row or column then hold down shift. 

Types of cell data: Data is a term used to describes the information that is entered into an excel worksheet cell. 

 There are several types of data, they are 

1] Labels 

2] Values 

3] Dates  

4] Formula 



1] Labels: Labels or text or any alphanumeric entry. A label can be upto32767 characters long including spaces. Labels 

are left aligned by default in worksheet cell only the first 1024 characters will display in the Cell. Example: Ashok, 123 

main streets, 555 etc. 

2] Values: Values or numbers are any numeric entry. Values cannot contain any space, dashes, slashes etc. In the cell the 

values are right aligned by default, Value should be entered without any formatting. Values do not shows decimal spaces 

unless they are required. They can be formatting afterwards. Example- 10000,125.57 etc. 

3] Dates: Dates are numeric values that are automatically formatted as a readable date entry dates follow the same 

rules as entering values. 

Example: may28, 1998 

Formulas:- 

Excel formulas help you identify relationships between values in the cells of your 
spreadsheet, perform mathematical calculations using those values, and return the 

resulting value in the cell of our choice.  

Create a formula in MS Excel:- 

1. Select a cell. 
2. Type the equal sign =. 

Note: Formulas in Excel always begin with the equal sign. 

3. Select a cell or type its address in the selected cell. 

 

4. Enter an operator. For example, – for subtraction. 
5. Select the next cell, or type its address in the selected cell. 

 

6. Press Enter. The result of the calculation appears in the cell with the formula. 

Built –in Functions used in MS Excel:- 

Excel provides a large number of built-in functions that can be used to perform specific 
calculations or to return information about your spreadsheet data. These functions are organised 

into categories (text, logical, math, etc.) 

Excel Mathematical Functions:- 



Basic Numeric Information 

ABS 

Returns the absolute value (i.e. the modulus) of a supplied number 

SIGN 

Returns the sign (+1, -1 or 0) of a supplied number 

GCD 

Returns the Greatest Common Divisor of two or more supplied numbers 

LCM 

Returns the Least Common Multiple of two or more supplied numbers 

 

Basic Mathematical Operations 

SUM 

Returns the sum of a supplied list of numbers 

PRODUCT 

Returns the product of a supplied list of numbers 

POWER 

Returns the result of a given number raised to a supplied power 

SQRT 

Returns the positive square root of a given number 

QUOTIENT 

Returns the integer portion of a division between two supplied numbers 

MOD 

Returns the remainder from a division between two supplied numbers 

 

 

1. The syntax of the function is: 

=ABS (number) 

Abs Function Examples 

 Formulas: 

  A 

1 =ABS( -1 ) 

2 =ABS( -6.5 ) 

3 =ABS( 6.5 ) 

4 =ABS( 0 ) 

5 =ABS( 2 - 4.5 ) 
 

 Results: 

  A 

1 1 

2 6.5 

3 6.5 

4 0 

5 2.5 

https://www.excelfunctions.net/excel-abs-function.html
https://www.excelfunctions.net/excel-sign-function.html
https://www.excelfunctions.net/excel-gcd-function.html
https://www.excelfunctions.net/excel-lcm-function.html
https://www.excelfunctions.net/excel-sum-function.html
https://www.excelfunctions.net/excel-product-function.html
https://www.excelfunctions.net/excel-power-function.html
https://www.excelfunctions.net/excel-sqrt-function.html
https://www.excelfunctions.net/excel-quotient-function.html
https://www.excelfunctions.net/excel-mod-function.html


 
 

2. The syntax of the Sign function is: 

=SIGN (number) 

Sign Function Examples 

 Formulas: 

  A 

1 =SIGN( 9.5 ) 

2 =SIGN( -9.5 ) 

3 =SIGN( 0 ) 

4 =SIGN( 0.00000001 ) 

5 =SIGN( 6 - 7 ) 
 

 Results: 

  A 

1 1 

2 -1 

3 0 

4 1 

5 -1 
 

 

3. The syntax of the function is: 

=GCD (number1, number2, ...) 

GCD Function Examples 

 Formulas: 

  A 

1 =GCD( 1, 5 ) 

2 =GCD( 15, 10, 25 ) 

3 =GCD( 0, 8, 12 ) 

4 =GCD( 7, 2 ) 
 

 Results: 

  A 

1 1 

2 5 

3 4 

4 1 
 

 

 

 

4. The syntax of the function is: 

=LCM( number1, number2, ...) 

LCM Function Examples 

 Formulas: 

  A 

1 =LCM( 1, 5 ) 

2 =LCM( 15, 10, 25 ) 

3 =LCM( 1, 8, 12 ) 

4 =LCM( 7, 2 ) 
 

 Results: 

  A 

1 5 

2 150 

3 24 

4 14 
 

 

5. The syntax of the function is: 

=SUM( number1, number2, ... ) 

Excel Sum Function Examples 

 Formulas: 

  A B 

 Results: 

  A B 



1 5 =SUM( 15, 29 ) 

2 7 =SUM( A1, A2 ) 

3 9 =SUM( A1:A3 ) 
 

1 5 44 

2 7 12 

3 9 21 
 

 

6. The syntax of the function is: 

=PRODUCT( number1,number2, ... ) 

 

Excel Product Function Examples 

 Formulas: 

  A B 

1 3 =PRODUCT( 3, 6 ) 

2 2 =PRODUCT( A1, A2 ) 

3 5 =PRODUCT( A1:A3 ) 
 

 Results: 

  A B 

1 3 18 

2 2 6 

3 5 30 
 

 

7. The syntax of the function is: 

=POWER( number, power ) 

Excel Power Function Examples 

 Formulas: 

  A B C 

1 
  

=POWER( 2, 3 ) 

2 5.5 3 =POWER( A2, B2 ) 

3 2 0.5 =POWER( A3, B3 ) 
 

 Results: 

  A B C 

1 
  

8 

2 5.5 3 166.375 

3 2 0.5 1.414213562 
 

 

8. The syntax of the function is: 

=SQRT( number ) 

Excel Sqrt Function Examples 

 Formulas: 

  A B 

1   =SQRT( 25 ) 

2 15625 =SQRT( A2 ) 

3 6.5536 =SQRT( A3 ) 
 

 Results: 

  A B 

1   5 

2 15625 125 

3 6.5536 2.56 
 

 

9. The syntax of the function is: 

=QUOTIENT( numerator, denominator ) 

 

Quotient Function Examples 

 Formulas: 

  A B 

 Results: 

  A B 



1   =QUOTIENT( 5, 2 ) 

2   =QUOTIENT( 10, 2.2 ) 

3 5.5 =QUOTIENT( A3, 2.667 ) 

4 -7 =QUOTIENT( A4, 2 ) 
 

1   2 

2   4 

3 5.5 2 

4 -7 -4 
 

10. The syntax of the function is: 

=MOD( number, divisor ) 

Excel Mod Function Examples 

  

Formulas: 

  A B C 

1 

  

=MOD( 6, 4 ) 

2 

  

=MOD( 6, 3 ) 

3 6 2.5 =MOD( A3, B3 ) 

4 6 1.333 =MOD( A4, B4 ) 

 

 

 Results: 

  A B C 

1 

  

2 

2 

  

0 

3 6 2.5 1 

4 6 1.333 0.668 

 

 

Excel Statistical Functions:- 

COUNT 

Returns the number of numerical values in a supplied set of cells or values 

COUNTBLANK 

Returns the number of blank cells in a supplied range 

MAX  

Returns the largest value from a list of supplied numbers 

MIN  

Returns the smallest value from a list of supplied numbers 

AVERAGE  

Returns the Average of a list of supplied numbers 

MEDIAN  

Returns the Median (the middle value) of a list of supplied numbers 

 

 

1. The syntax of the function is: 

=COUNT( value1, [value2], ... ) 

Examples 

 Formulas:  Results: 

https://www.excelfunctions.net/excel-count-function.html
https://www.excelfunctions.net/excel-countblank-function.html
https://www.excelfunctions.net/excel-max-function.html
https://www.excelfunctions.net/excel-min-function.html
https://www.excelfunctions.net/excel-average-function.html
https://www.excelfunctions.net/excel-median-function.html


  A B C 

1 5 0 =COUNT( A1:A5 ) 

2 text   =COUNT( A1:A5, B1 ) 

3 FALSE   =COUNT( A1:B5 ) 

4 01/01/2015     

5 #N/A 10   

 

  A B C 

1 5 0 2 

2 text   3 

3 FALSE   4 

4 01/01/2015     

5 #N/A 10   

 

2. The syntax of the function is: 

COUNTBLANK( range ) 

Example 

 

- Gives the result 3. 

3. The syntax of the function is: 

=MAX( number1, [number2], ... ) 

Example 

 Formulas: 

  A B 

1 4 =MAX( A1:A5 ) 

2 3   

3 1   

4 5   

5 2   
 

 Results: 

  A B 

1 4 5 

2 3   

3 1   

4 5   

5 2   
 

 

4. The syntax of the function is: 

MIN( number1, [number2], ... ) 

Example 

 Formulas: 

  A B 

1 4 =MIN( A1:A5 ) 

 Results: 

  A B 

1 4 1 



2 3   

3 1   

4 5   

5 2   
 

2 3   

3 1   

4 5   

5 2   
 

 

5. The syntax of the function is: 

AVERAGE( number1, [number2], ... ) 

 

Examples 

 Formulas: 

  A B 

1 8 =AVERAGE( 8, 7, 9, 6, 10 ) 

2 7 =AVERAGE( {8,7,9}, 6, 10 ) 

3 9 =AVERAGE( A1, A2, A3, A4, A5 ) 

4 6 =AVERAGE( A1:A5 ) 

5 10 
 

 

 Results: 

  A B 

1 8 8 

2 7 8 

3 9 8 

4 6 8 

5 
10 

  
 

6. The syntax of the function is: 

=MEDIAN( number1, [number2], ... ) 

Examples 

 Formulas: 

  A B 

1 1 =MEDIAN( A1:A7 ) 

2 4.5 =MEDIAN( A1:A7, 12 ) 

3 7 =MEDIAN( A1:A8 ) 

4 8   

5 9   

6 13   

7 14   

8     
 

 Results: 

  A B 

1 1 8 

2 4.5 8.5 

3 7 8 

4 8   

5 9   

6 13   

7 14   

8     
 

 

Unit-4  Creating Presentations: 
Unit-4     MS PowerPoint 

Introduction of Microsoft PowerPoint:- 

 The program was created in a software company named Forethought, Inc by Robert 

Gaskins and Dennis Austin.  

 It was released on April 20, 1987, and after 3 months of its creation, it was acquired by 

Microsoft. 

 The first version of this program, when introduced by Microsoft was MS PowerPoint 2.0 

(1990). 



 It is a presentation based program which uses graphics, videos etc. to make a 

presentation more interactive and interesting. 

 The file extension of a saved PowerPoint presentation is “.ppt”. 

 A PowerPoint presentation comprising slides and other features is also known as PPT. 

Meaning:-  

MS PowerPoint is a program which is included in the Microsoft Office suite. It is used to 

make presentations for personal and professional purposes. 

5 Features of Microsoft PowerPoint :- 

 1) Adding Smart Art-Smart Art can be used to create professional diagrams that include 

pictures and text or combinations of the two.  

2) Inserting Shapes-As you can see, the gallery of available shapes is very extensive. Once 
you have selected your chosen shape, you can just click in your slide to insert a default version 
of the shape or, to set a particular size and position, click and drag with the mouse to create the 

shape and size you want.  

3) Inserting an Image-Insert Picture from File allows you to browse to an image file saved 
somewhere on your system whereas Clip Art is held in an indexed gallery of different media 
types.  

4) Slide Transitions-In PowerPoint 2010 & 2013 there is also a separate Transitions ribbon tab 
that includes a gallery of different transition effects. These can be applied to selected slides or all 
slides.   

5) Adding Animations-To apply an animation effect, choose the object or objects to be 

animated, then choose Animation Styles or Add Animation from the Animations toolbar. 

PowerPoint Advantages:-  

Design: 

Quick and easy: The basic features are easy to master and can make you appear to be 

organized, even if you are not. 
Simple bullet points: It can reduce complicated messages to simple bullet points. Bullet points 

are a good basis for a presentation and remind the speaker of main points and the organization 
of the message. 
Easy to create a colorful, attractive design: Using the standard templates and themes, you can 

create something visually appealing, even if you do not have much knowledge of basic graphic 
design principles. 

Easy to modify: When compared to other visual aids such as charts, posters, or objects, it is 
easy to modify. 
Easily re-order presentation: with a simple drag and drop or using key strokes, you can move 

slides to re-order the presentation. 
Finally, PowerPoint is integrated with other products that allow you to include parts of 

documents, spread sheets, and graphics. 

Delivery: 

Audience size: PowerPoint slides are generally easier to see by a large audience when projected 

than other visual aids. 



Easy to present: You can easily advance the slides in the presentation one after another with a 
simple key stroke while still maintaining eye contact with the audience. 

No need for handouts: They look good visually and can be easily read if you have a projector 
and screen that is large enough for the entire room. 

The following are the application of the power point 2007:- 

1. Used in basic daily life purposes when it comes to content and notes 

2. Usage of Microsoft Excel for performing calculations and executing tabular formats. 

3. The usage of PowerPoint in slide shows while you do power point presentation for better 
understanding 

4. Used in education for a clear and pictured view for the students. 

5. PowerPoint allows businesses to create and present a plan or structure related to the 
business or organization in a well-planned way. 

6. It allows presenting the data/information with the help of visual aids in front of the 
audience so that they can understand it. 

7. PowerPoint provides many advanced features which helps to attract the customers and 
force them to take an immediate call to action 

8. PowerPoint is used to showcase the methods, case studies, statistics, etc. with the help of 

diagrams, charts, images, and circles. 

9. PowerPoint also provides the facility of exceptional animation effects so you don’t have to 

buy special animation software. 

 

Parts o MS PowerPoint Window:- 

 



1. Standard buttons- found at the top under the title bar of MS-Powerpoint 2007,they are 
thesave,undo and redo buttons. 

2. Home Menu Toolbar- located beneath the title bar,its a toolbar menu compose of a group of 
command buttons,namely:1. clipboard where the cut/ copy/paste located,2. Slides where the 

new slide,reset,delete,layout located,3.Font where the font style,font size font color and other 
formatting of text located,4. Paragraph where the alignment,bullets,numbering,and indentions of 
paragraph located,5. Drawing where the autoshapes and other format of shaped,alignment and 

fill color of object located,and 6. Editing where the find,replace, and select located. 

3. Insert Menu Toolbar- located next of home menu,its a toolbar menu compose of a group of 

command buttons,namely:1. Tables where you can insert table for your presentation,2. 
Illustrationwhere you can insert your own picture,clipart,photo album,shapes,smart art and 
chart,3. Linkswhere you can link using the hyperlink or internet and put a over action of your 
presentation,4. Text where you can insert text box,header and footer,word art,date and time,slide 
number,symbol and object,5. Media Clips where you can insert movie and sound for your presentation. 

4. Design Menu Toolbar- this is next of the insert menu,its a toolbar menu compose of a group of command 
buttons,namely:1. Page Setup where you can Page Setup,Orientation and Margin,2. Themes where you 
can select a custom themes that will automatically apply once you hover your mouse on it,and 3. 
Background where you can apply background styles and hide background graphics of your presentation 
templates(slides) 

5. Animation Menu Toolbar- located next of design menu,its a toolbar menu compose of a group of 
command buttons,namely:1. Preview where you can preview you slide,2. Animations where you can 
apply motion and effect or custom animation,and 3.  Transition of this slide where you can apply 
continues slide and setup time,sound,and speed for your slide presentation. 

6. Slide Show Menu Toolbar- next of animation menu,its a toolbar menu compose of a group of 

command buttons,namely:1. Start slide show where you can start your on mouse click and 
transition slide presentation,2. Setup where you can setup show, rehearse, and record 
narration,and 3. Monitors where you can increase and decrease resolution of monitor screen, 

show presentation on, and use presenter view. 

7. Review Menu Toolbar- next of slide show menu,its a toolbar menu compose of a group of 

command buttons,namely:1. Proofing where you can check your spelling, research, thesaurus, 
translate,and language,2. Comments where you can show mark up,new comment,edit 
comment,delete,previous and next of your presentation slide. 

8. View Menu Toolbar- located next of review menu,its a toolbar menu compose of a group of 
command buttons,namely:1. Presentation Views where you can set normal, slide sorter, note 

pages,slide show,slide master, handout master,and notes master,2. Show Hide where you can 
apply ruler, grid lines,and message bar,3. zoom where you can increase and decrease size of 
your slide without using the zoom in/zoom out sliding bar of the bottom right,4. Color gray 

Scale where you can apply or change the color background of graphics/image/picture,5. 
Window where you can apply or set new window,arrange all,cascade,and move split windows, 

and 6. Macros where you can use the macros presentation slide, 

9. Format Menu Toolbar- this is next of view menu,its a toolbar menu compose of a group of 
command buttons,namely:1. insert shapes where you can select/format auto shapes,2. shape 

styles where you can format or change the color,outline,effects,and fill color of the 
autoshapes,3. word art styles where you can change the style of the font using the word art 

format,4. arrange where you can arrange the auto shapes and font, and 5. Size where you can 
set up the size of the auto shapes and font area of the presentation slide. 

10.File Menu Button- its just the logo of the Microsoft Corp., its a rounded or circle form, position on 

the top left of the user interface. This is use as the file menu toolbar where you can save,new 
template,open,print and etc. 

11.Sorter Panel- located left side of the presentation template.This use to arrange or sort in order 
the slide presentation. 



12.Status Bar- located below left of the window. This is use to indicate the number of slides and will 
works of the vertical scroll bar. 

13.Presentation Slide- the big part of the windows, this is the presentation template where the 
slides located and perform the different slide application. 

14.Zoom In Zoom Out Sliding Bar- located right side bottom of the window, this use to increase and 
decrease the size of the presentation slide without using the command button of a toolbar menu. 

15.Guide Bar or Note Bar- this use to apply a presentation slide note of the application package. 

 

Creating Presentation using Auto Content Wizard:- 

 The AutoContent Wizard PowerPoint has an AutoContent Wizard to help you create a 
presentation. The wizard provides several slides with different content guides. Presentation 
guides are available in several areas, including general, corporate, and sales and marketing. 

To use the AutoContent Wizard: 

 In the task pane under New Presentation, choose From AutoContent Wizard. 

 

 Click Next to see the different presentation options that are available. 

Choosing a presentation type 

As you continue working in the wizard, think about what you presentation best fits your needs. If 

you're not sure which choice to make, try General - Generic. 

 Click Next after you have chosen a presentation type. 



 

Type of output 

The next screen asks, What type of output will you use? 

 Because you will likely be doing an On-screen presentation, click inside the circle 
next to On-screen presentation. Or, if you are not, feel free to choose another 

presentation type. 

 Click Next. 

 On the next screen, you can type in your Presentation Title. Add a footer if 

necessary. 

 

 Click Next. 

 The last AutoContent Wizard dialog box appears. 



 Click Finish. 

Your slides will appear, and you can go through each one and make changes to the content. Edit 

the slides in Outline View in the left pane, or type directly into the slides in the center pane. 

Making changes to content 

When you use the AutoContent Wizard, the slides that result are a guide for your actual content. 

Make the changes necessary to fit your presentation. 

Creating Presentation using design templates:- 

 PowerPoint offers design templates to make it easy to create an attractive presentation. 

These templates come in a variety of colors and styles. You can apply a design to existing slides 

or begin a new presentation with a template. 

To begin a new presentation with a design template: 

 Open PowerPoint. 

 In the task pane under New, click From Design Template. 

 

 A list of templates appears. 

 Move your mouse pointer through the different designs, or use the scroll bar. 

 Click the down-pointing arrow in the gray box next to the template you like. 



 Choose Apply to All Slides. 

Creating Presentation using a blank presentation:- 

 PowerPoint offers three ways to create a presentation: Blank presentation, From 

Design Template, or From AutoContent Wizard. 

The Blank presentation option is one of the more commonly used methods. It offers several 

blank slides, with layouts for text and graphics. 

To create a blank presentation: 

 Open PowerPoint. 

 A slide featuring a place for a title and subtitle appears by default. You can start 

your presentation with this slide or choose a different slide layout. 

 

 The New Presentation Pane appears on the right side of the screen. 

 Under New, click Blank Presentation. 

 A list appears. 



 

Saving a presentation:= 

You can save, close, and exit presentations in PowerPoint just as you would with other Microsoft 

applications. Click on File Save (Ctrl+S). 

 

 Choose the location where you want to save your presentation. (My Documents is a 
good place). 

 Type a name in the File Name box, or keep the one PowerPoint has provided. 



Closing a presentation and exiting PowerPoint:- 

Once you've finishing working on your presentation, you can quickly close it. 

To close a presentation: 

 Click the X in the PowerPoint presentation window (Ctrl+W). 

 

Opening a Presentation  in PowerPoint:- 

1. Click the File tab. 
2. Click Open. 

3. To only see files saved in OpenDocument format, in the File of type list, click OpenDocument 
Presentation. 

4. Click the file you want to open, and then click Open. 

 

Slide:- 

A slide is a single screen of a presentation, and every presentation is composed of several slides. 

Inserting a new slide:- 

To insert a new slide into a presentation, follow the steps below. 

1. In the slide preview pane on the left, left-click with your 

mouse in-between two slides where you want to insert a 
slide. 

2. In the PowerPoint Ribbon, on the Home or Insert tab, click 

the New Slide option. 

3. In the drop-down menu that opens, select the type of 
slide to insert. The new slide will be inserted into the 
presentation where you clicked in step 1 above. 

Deleting  a  existing slide:- 

To delete a slide in a PowerPoint presentation, follow the steps 

below. 

https://www.computerhope.com/jargon/r/ribbon.htm


1. Open the PowerPoint presentation. 

2. In the left preview pane, click the slide you want to 

delete. 

3. Press the delete key to delete the slide. 

Editing a slide:- 

1. Open the PowerPoint file with your PowerPoint Software. Click the "New Slide" button at 

the top of the screen if you want to add a new slide to the presentation file. 

2. Click the slide thumbnails along the left side of the screen to move to a specific slide 

you want to edit. 

3. Click the "Slide Sort View" button in the bottom left of the corner to view all your slides 

as thumbnails. Then, click and drag to rearrange the slide order. Click the "Slide Themes" 

button at the top of the screen if you want to change the color theme for the entire 

presentation to something new. 

4. Click slide objects to select them. Press delete if you want to remove a selected object. 

Use the formatting palette to change settings for a selected object. 

5. Click on a slide object and drag when the cursor is a cross-hairs to move the object to a 

new position. Click and drag on object outline handles to resize. 

6. Use the "Insert" buttons on the toolbar at the top of the screen to add new objects 

(text, pictures, movies, charts, tables or shapes) to a slide. Multiple objects can be added 

to the same slide with these buttons or the Insert menu. 

7. Double-click on text objects to edit the text or change its formatting. 

8. Click the File menu (or the Office menu in PowerPoint 2007) and then "Save" to save 

the editing changes you've made to the PowerPoint presentation file. 

Types of Slides:- 

1. Headlines  

2. Still Images  

3. Text and Images  

4. Text Only 

5. Diagrams  

6. Data, Graphs, charts, numbers  

HEADLINES 

https://www.computerhope.com/jargon/d/delete.htm


A headline stands out. It summarizes something or expresses an opinion. It is emphatic. It isn’t 

a title; its job is to help the audience identify what is important out of all of the words that are 

said. 

IMAGES 

An image is a powerful thing. Most presentations that we see have lots of images in them, but 

with one major difference to the examples that we show here. In most business presentations 

the images are just too small to be seen. If you’re going to use an image of a product, a person 

or a thing, make sure that the image can be seen clearly by everybody in the room. 

TEXT AND IMAGES 

Text and image slides are probably the most frequently used (and misused) type of slide we find 

in presentations. Lots of the worst examples that we see happen when the presenter tries to 

combine too much on one slide, and then has all of that information appearing on screen at the 

same time. But it’s easy to do much better if we follow a few simple rules. You can make this 

type of slide work for you if you: 

 Maximize the image size. 

 Minimize the number of words. 

 Use simple animation to make sure that only one idea appears at a time. 

TEXT ONLY 

 This type of slide is a really useful one to have if there’s a quotation, or piece of text that 

you want your audience to read, understand and digest. It’s an emphatic kind of slide 

when used properly, and can add impact to an important moment that you want the 

audience to remember. 

 DIAGRAMS 

 What is the point of a diagram? It’s simply to help the reader (or listener in the case of a 

presentation) to understand a more complex idea than words could simply explain. 

DATA, GRAPHS, CHARTS, NUMBERS 

In business we use data to help us tell better stories. We use data to prove things. To add 

weight to our argument, whatever it is. Without data we have no argument it is just an opinion. 

With data we can: 

1. Illustrate trends 

2. Identify gaps, opportunities and threats 

3. Demonstrate achievements 



4. Quantify failures 

5. Emphasize differences 

6. Highlight similarities 

7. Clarify goals 
 

Slide Layouts:- 

PowerPoint's built-in slide layouts give you the versatility and creativity you need to create 
slideshows that communicate your message clearly and effectively.  

Here's a description of each of the built-in slide layouts: 

 Title Slide: Use a title slide at the beginning of your presentation to introduce your topic. 

 Title and Content: The default slide layout and the most commonly used slide layout. 

 Section Header: Separates different sections of the same presentation. 

 Two Content: Use this slide layout to show two columns of text and graphic content. 

 Comparison: Similar to the Two Content slide layout, but this slide type also includes a 

heading text box over each type of content. Use this type of slide layout to compare two 

types of the same content type (for example, two different charts). 

 Title Only: Use this slide layout if you want to place only a title on the page, rather than a 

title and subtitle. The area below the title is blank so that other content (such as clip 

art, WordArt, pictures, or charts) can be added as needed. 

 Blank: A blank slide layout is often used when a picture or other graphic object needs no 

further information. 

 Content with Caption: Contains two columns for text and content. The left column 

contains placeholders for text. The right column contains placeholders for images and 

illustrations. 

 Picture with Caption: This slide layout is similar to the Content With Caption slide 

layout. The left side contains a placeholder for text and the right side contains a 

placeholder for a picture that is stored on your computer or cloud account. 

https://www.lifewire.com/use-curved-text-powerpoint-4173834


Slide Views:- 

The views in PowerPoint that you can use to edit, print, and deliver your presentation are 

as follows: 

 Normal view. 

 Slide Sorter view. 

 Notes Page view. 

 Outline view  

 Slide Show view. 

The different types of slide views are:- 

1. Normal view: - In this view the slide appears as normal where you can add animation 

or transition effects and edit the slide. 

2. Slide Sorter view: - In this view the slides appear as thumbnails and you can change 

the order of the slides or you can see which slide has animation and transition effects. 

3. Notes page view:-This view shows you how your printed notes pages will appear. 

First of all, the Notes page shows the speaker notes that you add to the Notes pane for 

each slide. 

4. Outline view:- in PowerPoint displays your presentation as an outline made up of the 

titles and main text from each slide. Each title appears on the left side of the pane that 

contains the Outline tab, along with a slide icon and slide number. 

5. Slide show view: - In this view the slide is magnified or it covers the whole screen 

and this view is only used for viewing the presentation. 

Inserting a table:- 

PowerPoint also gives you the option of displaying information within your presentation in a 

table. 

To insert a table: 

 Insert a new slide with a table icon. 

 Click the Insert Table icon. 

https://www.indezine.com/products/powerpoint/learn/interface/2016/notes-pane.html


 

 When the dialog box appears, set the number of columns and rows for your 
table. 

 

 Click OK. 

 Enter the data for your table. 

 To format the table, choose Format Table. 

 

 Click the tabs and make any necessary changes. 

 Click OK. 

Inserting a chart 

PowerPoint allows you to insert charts into your slide presentation to display different types of 

information to your audience. 



To insert a chart: 

 Insert a new slide with a title and a chart icon. 

 When the slide appears, click the Insert Chart icon. 

 

 A chart appears with a data sheet and sample data. 

 



 Replace the sample data in the data sheet with actual data you want to 
present. The Y axis is for values or numbers, such as number of hours worked or 

amount of money earned. The X axis is the label for the information. It now 
reads East, West, and North. 

 You can delete some information in columns or rows of the sheet. Right-click the 
row or column and choose Cut, Delete, or Clear Contents. 

 NOTE: You can expand chart columns to fit your data or titles. Place your mouse 

pointer over the end of the column in the gray heading. A black cross with 
double arrows appears. Right-click and drag the columns to the size you want. 

 To format column width, click Format Column width. 

 Notice that as you enter the new data and titles, the chart on the slide changes to 
show this new information. 

If the datasheet disappears, double-click the chart and choose View Datasheet. 

Setting a maximum value for a chart: 

As you enter numbers in your chart, a maximum value for your chart will automatically be set, 

or you can set a maximum value of your own. The top value will automatically round up from 

the top value of the data you are entering. Depending on your data, it will be rounded to the 

nearest ten, hundred, or thousand. 

To set a maximum value: 

 Double-click a value on the side of the chart. 

 The Format Axis dialog box appears. 

 Click the Scale tab. 

 



 Change the number for Maximum to the maximum number in your presentation. 

 

 Click OK. 

Choosing a different chart type: 

If you don't want to use the chart that automatically appears when you double-click the chart 

icon in a slide, you can choose a different chart type. 

To choose a different chart option: 

 Click Chart Chart Type. 

 

 A list of charts appears, including Column, Bar, Line, Pie, and Pyramid. 



 

 Choose the best chart type for your presentation. 

 Click OK. 

Labeling a chart 

You may also want to label your chart with such information as the title and what the X and Y 

axes represent. In the default chart, the X axis is the horizontal information, while the Y axis is 

the vertical information. 

To label a chart: 

 Click Chart Chart Options. 

 A dialog box appears. 

 Click the Titles tab if it's not already selected. 



 

 In the box below Chart title, type the title. 

 In the box below Category (X) axis, type the label for this information. It appears 

in the rows to the left of the datasheet and in a box to the right of the chart. 

 In the box below Value (Y) axis, type the label for this information. 

 Click OK. 

To change text alignment of label: 

 Right-click the text and choose Format Axis title. 

 

 Click the Alignment tab. 

 Choose your text alignment and orientation options. 

 



 Click OK. 

Add Sound to a slide presentation:- 

Add or record audio, such as music, narration, or sound bites, to your PowerPoint presentation. 

Add audio from your PC 

1. Select Insert > Audio. 
2. Select Audio on My PC. 
3. In the Insert Audio dialog box, select the audio file you want to add. 
4. Select Insert. 

Record audio 

1. Select Insert > Audio. 
2. Select Record Audio. 
3. Type in a name for your audio file, select Record, and then speak. 

Important: Your device must have a microphone enabled in order to record audio. 

4. To review your recording, select Stop and then select Play. 
5. Select Record to re-record your clip, or select OK if you’re satisfied. 
6. To move your clip, select and drag the audio icon to where you want it on the slide. 

7. Select Play. 

How to insert video to a slide presentation:- 

The process for adding a video to PowerPoint will vary depending on what version of PowerPoint 
you’re working with. If you’re working on a Mac, or just want to embed a video that can play 

without an internet connection, download the video you want to embed as a file on your 
desktop. Then follow these steps. 

Embed a video from a file 

1. Click on the slide you want, then go to Menu > Insert. 

2. In the top right corner, click Video > Movie from file. 

3. Find the video you want to add and click Insert. 

4. Adjust the settings in the Video Format toolbar to make sure it plays the way you want 

it to. For example, select “Play Full Screen” or “Start Automatically” to trigger your video to take 
center stage when you switch over to that slide. 

5. Preview your presentation to check your video plays exactly how you want it to. 



Embed a YouTube video in PowerPoint 

Again, the process for adding a video from YouTube varies, depending on your operating system 
and version of PowerPoint. These steps will work for embedding YouTube videos in PowerPoint 

2016, 2013, and 2010 from a PC. YouTube is the only supported streaming video site, and 
unfortunately, you can’t embed YouTube videos in Mac versions of PowerPoint. 

1. On YouTube, find the video you want, click the Share button below the video frame, and 
choose Embed. 

2. Copy the Embed code. Make sure it’s the right code — if it starts with “http”, it’s the wrong 
code, find the button marked Embed, for the Embed script, it should start with “<iframe width". 

3. Switch to PowerPoint and select the slide you want to add a video to. 

4. Click on Insert. You’ll be able to insert different objects into the slide. 

5. Click Video > Online Video. If you’re in PowerPoint 2010, choose “Video from Website” 

instead. 

6. Click Paste embed code here and paste the Embed code. In PowerPoint 2010, click 
“Insert Video From Website.” 

7. Select the video and click “Playback”. 

8. Click the “Start” menu to select how the video will play. This is important, as your 

video won’t work unless you choose one of these options. 

9. Be online when you hit Play. You’ll need the internet for your video to work. 

How to Insert Clip Art images on a Microsoft PowerPoint Slide:- 

Clip Art is a collection of media files (images, videos, audio, and animation files) that Microsoft 
includes with the PowerPoint application. If your computer has an Internet connection, then you 

can also access Bing.com to search for images. To insert clip art on a PowerPoint slide, follow 
the steps below. 

This feature works the same in all modern versions of Microsoft PowerPoint: 2010, 2013, and 

2016. 

1. Click in the slide where you want to insert a clip art file. 
2. On the Insert tab, in the Images group, click Online Pictures. (In PowerPoint 2007/2010, 

this option is called Clip Art.) 

 

http://www.wikihow.com/Embed-Video-in-PowerPoint
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3. In the Insert Pictures dialog box (Clip Art task pane in PowerPoint 2007/2010), enter your 
search terms in the Bing.com field and press Enter. 

 

4. Your search results load in the task pane. 

5. Locate the clip art you want to insert in your slide and double-click on it or click the item 
and select Insert. 

PowerPoint supports the addition of shapes in presentations. It also includes Shapes like 
basic geometric shapes, flowchart components, arrows, callouts, lines and other 

predefined special shapes. These shapes also double up as text boxes as they support 
adding text to them directly. Besides, you can also use these shape to crop pictures to 

shape. 
 
Given below are the steps to add a shape in PowerPoint:- 

 
Step 1 − Go to the Illustrations group under the Insert Tab. 
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Step 2 − Click on the Shapes dropdown to view the available shapes. 

 

Step 3 − Select the shape you want to insert. This will change the cursor to a + sign. 

Step 4 − Click and drag on the slide to create the shape. As you drag, the shape will show 

up on the slide. Continue to drag and adjust the size and the symmetry of the shape. 

To add Custom Animation :- 

Custom Animation is a set of effects which can be applied to objects in PowerPoint so that they 
will animate in the Slide Show . Custom animation in PowerPoint 2007 is used to animate 
pictures, graphics and charts. Many presenters like to add animation to make their presentations 

more dynamic. There are four types of animations that can be applied: an entrance effect, 
emphasis effect, an exit effect, and a motion path effect. Each of these effects have numerous 

animation styles available to choose from. 

Animate text or objects:- 

You can animate the text, pictures, shapes, tables, Smart Art graphics, and other objects in your 
PowerPoint presentation. 

Effects can make an object appear, disappear, or move. They can change an object's size or 

color. 

Add animations to text, pictures, shapes, and more in your presentation 

1. Select the object or text you want to animate. 
2. Select Animations and choose an animation. 

3. Select Effect Options and choose an effect. 



Manage animations and effects 

There are different ways to start animations in your presentation: 

 On Click: Start an animation when you click a slide. 
 With Previous: Play an animation at the same time as the previous animation in your sequence. 

 After Previous: Start an animation immediately after the previous one happens. 
 Duration: Lengthen or shorten an effect. 
 Delay: Add time before an effect runs. 

Add more effects to an animation 

1. Select an object or text with an animation. 
2. Select Add Animation and choose one. 

Change the order of animations 

1. Select an animation marker. 
2. Choose the option you want: 
 Move Earlier: Make an animation appear earlier in the sequence. 
 Move Later: Make an animation occur later in the sequence. 

Add animation to grouped objects 

You can add an animation to grouped objects, text, and more. 

1. Press Ctrl and select the objects you want. 
2. Select Format > Group > Group to group the objects together. 

3. Select Animations and choose an animation. 

To apply an animation to an object: 

1. Select the object you want to animate. 

2. On the Animations tab, click the More drop-down arrow in the Animation group. 

3. A drop-down menu of animation effects will appear. Select the desired effect. 

4. The effect will apply to the object. 

Add Transitions:- 

Transitions are motion effects that when in Slide Show view add movement to your slides as 
you advance from one slide to another. There are many transitions to choose from, each one of 

which allows you to control the speed and even add sound. 

Transitions determine how your presentations move from one slide to the next. For example, a 
slide can move up onto the screen and replace the previous slide. PowerPoint provides several 
transition methods. You can add sound to a transition and you can control its speed. You can 

apply a transition to selected slides or to all of the slides in your presentation. 



A transition can occur when the presenter clicks the mouse or after the amount of time you 
specify. 

To apply a transition to selected slides: 

1. On the Slides tab, hold down the Ctrl key and then click the slides to which you want to apply 

the transition. 

2. Choose the Animations tab. 

3. Click the More button  in the Transition to this Slide group. A menu of transitions appears. 

4. Click the transition you want to apply. PowerPoint applies the transition. As you roll your pointer 

over each transition, PowerPoint provides you with a live preview of the transition. 

To apply a transition to all slides: 

1. Choose the Animations tab. 

2. Click the More button  in the Transition to this Slide group. A menu of transitions appears. 

3. Click the transition you want to apply. As you roll your pointer over each transition, PowerPoint 
provides you with a live preview of the transition. 

4. Click the Apply to All button  in the Transition to This Slide group. 

To add a sound to a transition: 

1. Choose the Animations tab. 

2. Click the down arrow next to the Transition Sound field and then click the sound you want. As 
you roll your pointer over each sound, PowerPoint plays the sound. 

To set the speed of a transition: 

1. Choose the Animations tab. 

2. Click the down arrow next to the Transition Speed field and then click the speed you want. 

If you want the transition to occur after the presenter clicks the mouse, check the On Mouse 
Click check box. If you want a transition to occur after a specified period of time, check the 

Automatically After check box and then specify the amount of time you want to elapse before 
the transition occurs. The On Mouse Click check box and the Automatically After check box are 

both located on the Animations tab in the Transition to This Slide group. 
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1. The basic operations performed by a computer are 

O    A) Arithmetic operation O     B) Logical operation O   C) Storage and relative O   D) All the above 

2.  Which of the following is an output device? 

O   A) Keyboard   O      B) Mouse   O   C) Light pen   O   D) VDU 

3. Hard disk is an example of _ _ _ _ _ 

O    A) RAM   O     B) ROM  O   C) Primary Memory  O   D) Secondary Memory 

4.  TFT Stands for _ _ _ _ 

O   A) Thin Film Tube O      B) Think Fat Tube  O   C) Thin Fast Transistor O   D) Thin Film Transistor 

5.In the mouse scroll Wheel is used for _ _ _ _ _ 

O    A) Page Up  O     B) Page Down  O   C) Page Right  O   D) Both A)and B) 

6.  A List instructions given to a computer for solving a given problem is  _ _ _ _ _ 

O   A) Software   O      B) Hardware   O   C) Programmer  O   D) Data 

7. In computer system _______ is a volatile memory 

O    A) EPROM  O     B) ROM   O   C) RAM   O   D) PROM 

8. The value of 1 byte is 

O   A) 4 bits  O      B) 10 bits   O   C) 8 bits   O   D) none of these 

9. 1024 bytes is equal to _ _ _ _ _ 

O    A) 1MB  O     B)1GB   O   C) 1TB   O   D) 1KB 

10. Mouse is an example for _ _ _ _ _ _ 

O   A) Output device O      B) Input device  O   C) Processing device  O   D) None of the above 

11. OMR stands for _ _ _ _ _ _ 

O    A) Optical Marker Reader   O     B) Optical Main Reader                                                                                                                        

O   C) Optical Meta Reader   O   D) Official Mark Reader 

12. DVD Stands for _ _ _ _ _ _ 



O   A) Digital Versatile Disk   O      B) Double Video Disk                                                                                                      

O   C) Double Versatile Disk    O   D) None of the above 

13. _ _ _ _ _ _is an example for Non-Impact Printer  

O   A) Ink Jet Printer  O      B) Laser printer  O   C) Chain Printer O   D) Thermal Printer  

14.DRAM is an acronym for  

O    A) Dynamic Random Access Memory O     B) Digital Random Access Memory                                                         

O   C) Dynamic Refreshed Access memory O   D) Digital Refresh Access Memory  

15. MS-Word automatically moves the text to the next line when it reaches to the right edge of the screen. This 

feature is called  

O   A) Word-wrap  O      B) Word formatting O   C) Word-style O   D) none of the above 

16.Which of the following can be created by the mail merge command _ _ _ _ _ _ 

O   A) Form letters   O      B) Envelops O   C) Mailing Labels   O   D) All of these 

17. MS-Word is mainly meant for _ _ _ _ _ _ 

O   A) Calculation   O      B) Documentation  O   C) Presentation  O   D) None of the above 

18. Header and Footer option is an _ _ _ _ _ _menu 

O   A) Format    O      B) Insert   O   C) View   O   D) Edit 

19._ _ _ _ _ _is the keyboard shortcut key to save a file. 

O   A) Ctrl+P    O      B) Alt+P   O   C) Alt+S   O   D) Ctrl+S 

20. In MS-Word the open option is used to open _ _ _ _ _file.  

O   A) New    O      B) Created   O   C) Both(A) and (B)   O   D) None of the above 

21. _ _ _ _ _ _shortcut key is used to make the selected text bold.  

O   A) Ctrl+X    O      B) Alt+X   O   C) Ctrl+B    O   D) Alt+O 

22. Intersection of row and columns is called _ _ _ _ _ _ _ 

O   A) Table    O      B) Cell   O   C) Row   O   D) Column 

23. What is the default font size of MS Word document based on normal template? 

O    A) 8pt   O     B) 10pt            O   C) 12pt  O   D) 14pt 

24. Super script command is available in__ _ _ _ _command set  

O   A) Clipboard   O      B) Font   O   C) Paragraph  O   D) Style 

25. What is the minimum number of rows and columns that a word table in MS-Word can have ? 



O    A) Zero O     B) 2 Rows and 1 Column          O   C) 2 Rows and 2 Columns   O  D) 1 Row and 1 Column 

26. Which feature enables us to send the same letter to different persons ?  

O   A) Template   O      B) None   O   C) Macros   O   D) Mail Merge 

27. File Extension of MS Word 2007 is _ _ _ _ _  

O    A) .xlsx  O     B) .doc           O   C) .docx      O   D) None 

28. In NH3 the character “3” has to be below, which effects has been applied? 

O   A) Lowered  O      B) Super Script   O   C) Subscript   O   D) Laid down 

29. A time saving feature used for quickly copying the format of a block of text in MS-Word  

O    A) Format Copy  O     B) Format paste          O   C) Format Painter    O D) Format Paint 

30. To Edit a cell content in MS-Excel we have to  

O   A) Click on cell O      B) Double click on the cell   O   C) Right click on cell   O   D) None 

31. Spreadsheet consist of _ _ _ _ _ _  

O   A) Rows  O      B) Columns    O   C) Cells    O   D) all of the above 

32. Spreadsheet is also called as _ _ _ _ _ _   

O   A) Workbook O      B) Worksheet   O   C) Editor  O   D) None of the above 

33.In Ms-Excel if the column is E and row number is 9 then the cell address is _ _ _ _ _   

O   A) E9  O      B) E09   O   C)9E     O   D) None of the above 

34. In MS-Excel, which formula is used for combining data in two or more different cells into one cell ?  

O    A) CONCATENATE  O     B) COMBINE          O   C) TYPEDEF      O   D) INCLUDE 

35.To find the average of numbers stored in the cell C1,C2,C3,C4,D1,D2,D3 and D4 MS-Excel formula is  

O    A) =avg(C1::D4) O     B) =average(C1::D4)         O   C)=average(C1::C4,D1::D4)    O   D) =average(C1:D4) 

36. In MS-Excel intersection of row and column is called as _ _ _ _ _ 

O    A) Sheet   O     B) Workbook          O   C) Cell      O   D)File 

37. Function in spreadsheet involve 

O    A) Cell addresses value and text O     B) Cell addresses, values and mathematical operators                                         

O   C) Cell addresses and labels     O   D) Cell addresses and values  

38. In MS Excel ∑is used to perform  _ _ _ _ _ _ _ _ 

O    A) Addition    O     B) Subtraction          O   C) Multiplication    O   D) Division 

39. In MS-Excel which among the following functions is not a statistical function ?  



O    A) Average  O     B) Count           O   C) Rate      O   D) Max 

40. Spreadsheet  basically help us  

O    A) Financial Calculation  O     B) Business Calculation           O   C) General Calculation    O   D) All the above 

41 .In MS-Excel the INT() display _ _ _ _ _ _ _ 

O    A) Integer value O     B) Factorial value         O   C) Modulus    O   D) None of the above 

42._ _ _ _ _ _ _ is an example of chart 

O    A) Bar   O     B) Sum            O   C) Pie     O   D) Both of A) and C) 

43. To add graphics, date, time, sound clip or video clip to a presentation, select the  

O    A) Home  O     B) View          O   C) Modulus     O   D) None of the above 

44._ _ _ _ _ _ _ is an example of chart 

O    A) Bar   O     B) Sum           O   C) Pie      O   D) Both A) and C) 

45. To add graphics, date, time, sound clip or video clip to a presentation, select the  

O    A) Home   O     B) View          O   C) Design     O   D) Insert 

46. In MS Power Point slide transition option is used to _ _ _ _ _ _  

O    A) Delete slides  O     B) Apply  transition for slide          O   C)  Move slide     O   D)None of the above  

47. The Presentation could be printed as _ _ _ _ _ _  

O    A) Slide   O     B) Handouts       O   C) Note pages    O   D) All of the above 

48. There are _ _ _ _ _ _ different views available in MS-Power point 

O    A) one  O     B) two             O   C) three   O   D) four 

49. In MS- Power Point Spelling option is present in _  _ _ _ _ _command tab. 

O    A) Home  O     B) Insert            O   C) View      O   D) Review 

50. In MS- Power Point Drawing group is available in  _ _ _ _ _ _ _tab. 

O    A) insert  O     B) Home           O   C) View      O   D) Design 
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